Onder andere nieuwe penselen toevoegen

  • 20 Reacties
  • 3419 Gelezen
Gepost op: 25 september 2017, 15:43:58
Hallo

Ik heb Gimp weer eens op gepakt en wil oa mijn nieuw gevonden brushes toevoegen.
Naar voorkeuren, penselen en daar een locatie invoegen bijvoorbeeld Gimp 2.0 om maar een voorbeeld te geven.
Ik werk met Linux en er verschijnt steeds een map met .gimp-2.8 en als die er in staat kan ik Gimp niet openen.
Ik heb een map aangemaakt zonder die punt, maar het blijft terug komen. Ook in voorkeuren.
Als ik de locatie van penselen of naar gimp-2.8 of naar gimp-2.0 verstuur, staat het er wel goed in, maar als ik het programma opnieuw opstart, .gimp-2.8 verwijder, staat alles weer zoals altijd dus weer die punt hiervoor.  >:(
Hoe kan ik dat veranderen? Ik heb werkelijk hele mooie brushes en wil die gebruiken.  :'(
Niet alleen met de brushes, met alle gereedschappen waar nieuwe items toegevoegd kunnen worden.
Ik heb ook een paar mooie textures gevonden.

Kan het niet bekijken dus ik hoop dat ik niet teveel fouten heb gemaakt.
Gepost op: 25 september 2017, 17:55:24
.gimp-2.8 is correct en wordt bij installatie aangemaakt in je home directory. In deze map dien je je eigen brushes, penselen, plugins, etc. te zetten.
Het starten van Gimp zelf gaat via je menu knop in de categorie Graphics. Daar staat een snelkoppeling waarmee je Gimp opstart.
Ik werk ook met Linux (Xubuntu 16.04) en heb geen probleem. Mijn Gimp versie is 2.8.22.

Vraag.
Heb je Gimp geinstalleerd via Synaptic Package Manager of eigen installatie?
Happy Gimping,

E. Sullock Enzlin
Gepost op: 25 september 2017, 19:17:13
Hallo,

Bedankt voor je reactie. Ik kan het niet in de .gimp-2.8 doen,  want die moet steeds verwijdert worden anders kan ik Gimp dus niet eens opstarten ook niet als beheerder. En dus blijft het probleem zich voor doen.
Waarom wordt er hier geschreven dat je je eigen map kan aanmaken terwijl dat kennelijk niet werkt of is dat alleen voor linux? Ik heb het ge´nstalleerd via software beheer. Toen dit probleem begon heb ik wel in synaptic gezocht naar fouten en eventuele aanvullingen, helaas geen oplossing daar.
Ik werk met linux 17.3  cinnemon 64 ik dacht Rosa. Maar het ziet er naar uit dat ik het weer opnieuw moet doen want van dit probleem wil ik af. Ga ik gelijk over op 18 of Ubuntu.
*

Offline FransR

  • 1739
Gepost op: 26 september 2017, 09:31:45
De Linux versie is prima en ook je Gimp is in orde. De map .gimp-2.8 is de map waarin diverse mappen staan. o.a. de map brushes. In die map horen de (zelf gemaakte) brushes te staan.
Je hoeft niets in te stellen in voorkeuren, gewoon gimp opstarten.
Als dat allemaal niet zo werkt, probeer dan eens te zeggen wat er verkeerd gaat, want wat bedoel je bijvoorbeeld met "ik kan gimp niet openen"?

Overigens is gimp niet meegeleverd met de linux installatie?
Wat je wilt, dat kun je!
Gepost op: 26 september 2017, 20:54:09
Hoi Frans,

Bedankt voor je reactie. Gimp komt mee met de installatie van Linux. Maar via pakket beheer kan er meer items geinstalleerd worden. En zo heb ik dat ook gedaan.
Het punt is; Op het moment dat er een map aanwezig is met  - . gimp-2.8  - in mijn persoonlijke map en die map wordt automatisch aangemaakt bij installatie - kan ik Gimp NIET opstarten. Als ik  - .gimp-2.8 - verwijder dan kan ik Gimp gewoon starten. Dat betekend dat voor ik Gimp wil op starten ik die PUNT GIMP -2.8 eerst moet verwijderen. Dit betekend dat het geen zin heeft om daar ook maar iets in te zetten omdat die iedere keer verwijdert moet worden. Ik heb  een Gimp-2.8 map aangemaakt, zonder punt dus, en daar de nieuwe brushes, textures ed in gezet. Maar hoe ik ook mijn best doe, het kan niet verandert worden, Gimp kiest voor de PUNT voor Gimp.  ::)
Want al heb ik het doel verandert, bij het opnieuw opstarten moet ik eerst de Punt Gimp verwijderen en als je weer naar voorkeuren gaat staat daar als doelmap weer die PUNT Gimp. Elders is te lezen dat je zelf een keuze kan maken, maar dat is dus niet waar. Ook die map user/ gimp-2.0 is geen optie, ook geprobeerd.
Deze vraag heb ook bij Linux en Ubuntu gesteld maar kennelijk is er geen oplossing voor.
Dit betekent dat ik Linux opnieuw moet installeren denk ik. Want niemand heeft het antwoord, terwijl Gimp heel goed werkte met Linux 16. Daar kon ik wel brushes en dergelijke toevoegen.
Heel vervelend allemaal, maar het is niet anders. :'(
« Laatst bewerkt op: 26 september 2017, 21:00:05 door Alifaa »
Gepost op: 26 september 2017, 22:01:45
Dit is wel een hele vreemde situatie die ik nog nooit eerder ben tegen gekomen. Die .gimp-2.8 hoort zo daar doe je niets aan maar dat deze map het starten van gimp belemmert verbaasd me. Zelf even gezocht maar nergens wordt hierover gerept.

Als je het kunt.
Deinstalleer gimp volledig via sofware centre en verwijder handmatig alle gimp verwijzingen uit je home dir. Restart Linux en installeer via sofware centre gimp. Voordat je wat gaat toevoegen kijk of gimp start. Als het nog niet werkt deinstalleer gimp en doe het volgende:

1. sudo add-apt-repository ppa:otto-kesselgulasch/gimp

2. sudo apt-get update

3. sudo apt-get install gimp

Probeer Gimp weer te starten. Nu goed??
Happy Gimping,

E. Sullock Enzlin
*

Offline FransR

  • 1739
Gepost op: 27 september 2017, 09:12:35
Ik heb het kunnen reproduceren:
Telkens als ik die .gimp-2.8 weg deed (of hernoemde) gaf gimp bij starten een klein venstertje waar je niets mee kunt, maar: klik daarin op "vensters">"onlangs gesloten vensters" en dan op "gereedschappen.." en vervolgens op "lagen...".
De rest van de instellingen maken zoals je wilt.

NOOIT .gimp-2.8 WEGDOEN, want daarin staan diverse (tijdelijke) zaken die gimp bij de volgende start nodig heeft, zoals het thema, de vensters, de brushes, de hystorie.

Mijn vraag was dan ook wat je ziet als je gimp opstart, welke meldingen krijg je, enzovoort.

Succes met gimpen.
Wat je wilt, dat kun je!
Gepost op: 27 september 2017, 21:56:30
Dit is wel een hele vreemde situatie die ik nog nooit eerder ben tegen gekomen. Die .gimp-2.8 hoort zo daar doe je niets aan maar dat deze map het starten van gimp belemmert verbaasd me. Zelf even gezocht maar nergens wordt hierover gerept.

Als je het kunt.
Deinstalleer gimp volledig via sofware centre en verwijder handmatig alle gimp verwijzingen uit je home dir. Restart Linux en installeer via sofware centre gimp. Voordat je wat gaat toevoegen kijk of gimp start. Als het nog niet werkt deinstalleer gimp en doe het volgende:

1. sudo add-apt-repository ppa:otto-kesselgulasch/gimp

2. sudo apt-get update

3. sudo apt-get install gimp

Probeer Gimp weer te starten. Nu goed??

Wederom bedankt!
Twee weken geleden ben ik op zoek gegaan naar een oplossing om Gimp op te starten en ik ben niet de enigste want via het Ubuntu forum vond ik deze oplossing;
Verwijder de verborgen map .gimp eens uit je thuismap. Let op de punt voor het woord gimp. Dat maakt er een verborgen map van. Open je thuismap en druk op Ctrl + H om de verborgen mappen te zien.
En zo kwam ik er op en door die . weg te laten heb ik ook een gimp2.8 zonder die . en daar zitten al die mappen in en ook de penselen, texturen enz.
Ik zal het een dezer dagen jou advies uit proberen en zal het laten weten, dat zal mij een her installatie schelen.
Gepost op: 27 september 2017, 22:12:08
Ik heb het kunnen reproduceren:
Telkens als ik die .gimp-2.8 weg deed (of hernoemde) gaf gimp bij starten een klein venstertje waar je niets mee kunt, maar: klik daarin op "vensters">"onlangs gesloten vensters" en dan op "gereedschappen.." en vervolgens op "lagen...".
De rest van de instellingen maken zoals je wilt.

NOOIT .gimp-2.8 WEGDOEN,[/b][/color] want daarin staan diverse (tijdelijke) zaken die gimp bij de volgende start nodig heeft, zoals het thema, de vensters, de brushes, de hystorie.

Mijn vraag was dan ook wat je ziet als je gimp opstart, welke meldingen krijg je, enzovoort.

Succes met gimpen.

Ook heel erg bedankt voor het meedenken. Ik denk dat dit niet heel vaak gebeurt, maar iemand heeft een vraag gesteld over een soortgelijk probleem en daardoor ben ik achter dat punt probleem gekomen door dit antwoord;

Verwijder de verborgen map .gimp eens uit je thuismap. Let op de punt voor het woord gimp. Dat maakt er een verborgen map van. Open je thuismap en druk op Ctrl + H om de verborgen mappen te zien.

Als ik .gimp-2.8 niet weggooi dan kan ik niets en dan maakt het ook niet uit toch?  En ik krijg geen meldingen want dan doet tie het niet, met die punt kan het niet opstarten.
Alles wat in de .gimp-2.8 zat, zit nu in gimp-2.8 = zonder punt en dan nog veel meer. Want in de mappen met de punt zitten geen brushes, textures, enz, enz. Niets, nada, nothing, dus daar heb ik ook niet veel aan.
Ik ga de oplossing van E. Sullock Enzlin proberen en ik hoop dat het werkt. Maar eigenlijk is mijn lol er al weer af.
*

Offline FransR

  • 1739
Gepost op: 28 september 2017, 11:47:21
Heel merkwaardig allemaal.
Inderdaad is het wellicht beter om even helemaal opnieuw te proberen, dus alles verwijderen en deinstalleren en vooral sudo get update uit te voeren zodat je een vers begin hebt.
Ik hoop dat je nog even doorzet, want het zou wel erg jammer zijn dat door dit mysterieuze probleem je de moed gaat opgeven.

Jammer ook dat we steeds bijna 24 uur vertraging hebben tussen jouw antwoord en onze reactie daarop.

Heb vertrouwen, het komt allemaal goed.
Wat je wilt, dat kun je!
Gepost op: 28 september 2017, 21:07:01
Ja heb vertrouwen.
Als het niet goed gaat dan ga ik het nog verder onderzoeken door jouw systeem te emuleren. Dat betekent dat ik een virtuele omgeving ga creeren en gimp ga installeren precies zoals jij het hebt gedaan.
Happy Gimping,

E. Sullock Enzlin
Gepost op: 28 september 2017, 21:36:44
Lieve E. Sullock Enzlin en FransR. Er is een groot wonder geschiet!   ???

Ik zou het weekend die extreme oplossing gaan proberen, maar het hoeft niet meer.
Ik had vanmorgen die punt map volgezet met alle nieuwe items en geprobeerd te openen, zoals verwacht stak het de tong naar mij uit, ik had het afgesloten en mij overgegeven. Tot het wonder vanavond.
Ik had een leuk plaatje opgeslagen en ik wilde het (per ongeluk) openen met Gimp. Kreeg het welbekende wachtrondje die snel weer verdween en ik dacht nog, sukkel dat werkt toch niet. Er gebeurde in de eerste instantie ook niets.  ::)
Een poosje later ging ik een paar mappen sluiten en opeens startte Gimp op, ik kon mijn ogen niet geloven en het mooie is, alle nieuwe penselen, palletten en texturen enz zijn geladen.
Ik moet er wel bij zeggen dat ik mijn externe harde schijf als beheerder heb opgestart en dat zou er misschien mee te maken kunnen hebben, ik weet het niet, maar dat is het enige verschil met de vorige keren.
Tjonge, jongejonge wat ben ik blij.   :D
Voor u beide mijn oprechte en hartelijke dank voor het meedenken en als er nog eens iemand aanklopt met hetzelfde probleem kan het opstarten als beheerder misschien een oplossing kunnen zijn.
Ik heb van dit forum een paar lesjes opgeslagen en nog een paar gevonden en ik kan nu echt beginnen.
Dank, dank, dank. Dat er alleen al mensen zijn die met je meedenken en zoeken naar een oplossing is heel geruststellend.  :-* En ja ondanks het gebrek aan vertrouwen is het toch goed gekomen.
« Laatst bewerkt op: 28 september 2017, 21:42:55 door Alifaa »
Gepost op: 29 september 2017, 17:30:08
Dat zou heel goed kunnen. Les voor de volgende keer: installeer als gebruiker dat zou goed moeten gaan met de rechten. Let wel op je rechten op een externe HD. Met een USB-HD/stick heb ik ook heel wat uurtjes lopen klungelen en nog steeds niet helemaal goed. Idem voor mijn scanner die wel wordt gezien maar zich nog steeds niet laat aanspreken. >:(
Happy Gimping,

E. Sullock Enzlin
Gepost op: 29 september 2017, 19:28:57
Dat zou heel goed kunnen. Les voor de volgende keer: installeer als gebruiker dat zou goed moeten gaan met de rechten. Let wel op je rechten op een externe HD. Met een USB-HD/stick heb ik ook heel wat uurtjes lopen klungelen en nog steeds niet helemaal goed. Idem voor mijn scanner die wel wordt gezien maar zich nog steeds niet laat aanspreken. >:(

Vandaag inderdaad een map op mijn externe HD (daar staan mooie afbeeldingen) als beheerder geopend.
Een plaatje met Gimp geopend en het duurde heel, heel lang voor het eindelijk opstartte, maar hij deed het, wel heel traag. Ik heb problemen met een usb stick die zich wel laat zien, maar ik kan er niets mee. Formatteren werkte ook niet, hoe doe je dat, hoewel het nog niet helemaal goed gaat?
Als de externe HD geopend is als beheerder dan wordt die heel traag, gek wordt ik er van.  ::)
Gepost op: 30 september 2017, 13:16:01
Dat het traag is kan diverse oorzaken hebben. De externe HD is die aangesloten via een USB of esata poort of nog anders?
Indien je HD via USB wordt aangesloten is dat dan via USB(-1), USB-2 of USB-3?? Heeft je computer een USB, USB-2 of USB-3 uitgang? En is deze uitgang ook als zodanig geconfigureerd (firmware)?? Is in Linux de correcte driver geinstalleerd??
Is je externe HD een SSD of een normale (rotating) type??
Hoeveel geheugen heb je nog vrij?? Is je gebruikte processor 'oud', snelheid?? Heb je in preferences van Gimp wel het correcte aantal processors ingesteld (zou Gimp zelf goed hebben moeten invullen bij installatie)??
Is de afbeelding op de externe HD groot (opgeslagen in het xcf formaat)??

Is je afbeelding groot en gebruik je bv USB-1 en je hebt weinig geheugen dan kun je tot sint juttemis wachten voordat de afbeelding is ingeladen. Je zult alles systematisch moeten nagaan.

Terzijde. Mijn Gimp start in 5 seconden op onder Linux van een msata SSD schijf (deze zijn extreem snel t.o.v. een normale SSD). Van een normale HD opstarten duurt veel langer (bij mij zat er meer dan een factor 10 tussen).

Aangezien je schrijft '..hij deed het wel maar heel erg traag..' lijkt het dat je systeem aan het minimum zit wat Gimp vereist. Is je Linux wel erg snel??

Kijk of je ergens een test vinden die de overdrachtssnelheid van je externe HD kan bepalen. Voor USB-1: 12 Mbps, USB-2: 480Mbps, USB-3: > 480 Mbps. Let wel de overdrachtssnelheid van USB-2 van 480 Mbps is voor de full version van USB-2. De niet full version haalt nog geen 1/10 van dit bedrag.

Ook ik heb een USB stick die zich wel meldt maar verder kon ik er niets mee: deze was gewoon stuk.
Happy Gimping,

E. Sullock Enzlin