Recente berichten

Pagina's: 1 2 [3] 4 5 ... 10
21
GIMP resources / Resynthesizer
« Laatste bericht door jumbojet Gepost op 30 juli 2019, 22:39:25 »
Ik ben op zoek naar de plugin Resynthesizer maar kan hem nergens vinden. Is er iemand die weet waar ik deze kan vinden?
22
GIMP resources / Re: probleem met installatie layer effects plugin in gimp 2.10
« Laatste bericht door jumbojet Gepost op 30 juli 2019, 17:42:58 »
Inmiddels het ik hde layer effects op de juiste manier ge´nstalleerd! Was ff zoeken maar gelukt! En het werkt!
23
GIMP resources / Re: probleem met installatie layer effects plugin in gimp 2.10
« Laatste bericht door jumbojet Gepost op 29 juli 2019, 23:17:52 »
Dankjewel voor je antwoord, ik heb gezocht naar de gebruikers ingang voor de plugins maar kon het helaas niet vinden. Maar het werkt in ieder geval wel nu
24
GIMP resources / Re: probleem met installatie layer effects plugin in gimp 2.10
« Laatste bericht door E. Sullock Enzlin Gepost op 28 juli 2019, 21:01:00 »
Soms, is afhankelijk van de programmeur of deze er vertalingen bij heeft gestopt. Het meeste is Engels. Maar vragen kan hier altijd als je er niet uitkomt.

Maar in de door jouw genoemde directory moet je geen plugins/scripts zetten, dit is de Gimp systeem directory. Fout is het niet maar plugins/scripts zet je normaal in je user directory. Helaas weet ik niet hoe dit precies in windows 10 zit maar je kunt dit achterhalen door in GIMP->edit->preferences->folders->plugins of scripts te bekijken. Daat staat een pad naar je user plugin/script directory.
25
GIMP resources / Re: probleem met installatie layer effects plugin in gimp 2.10
« Laatste bericht door jumbojet Gepost op 28 juli 2019, 19:51:48 »
oeps, ik was een beetje dom, ik had het hele mapje in de plug in directory gesleept. Het moest enkel het py bestand zijn. Het werkt nu. Alleen zijn ze Engelstalig. Zijn er ook Nederlandstalige plug-ins voor laagstijlen?
26
GIMP resources / probleem met installatie layer effects plugin in gimp 2.10
« Laatste bericht door jumbojet Gepost op 28 juli 2019, 18:44:00 »
Hoi, ik ben een nieuwe gebruiker en wilde layer efects installeren in Windows 10. Heb dit gedaan door het mapje layer effects met het py bestand in de map Local Disc (C:) > Program Files > GIMP 2 > lib > gimp > 2.0 > plug-ins te zetten dat zou het dan moeten doen. Maar na herstarten van Gimp zie ik de layer effects niet staan. Wat moet ik doen om dit werkend te krijgen?
27
GIMP resources / Re: Fonts
« Laatste bericht door FransR Gepost op 16 juli 2019, 14:04:37 »
Lang geleden alweer, bedankt voor het meedenken.
Gimp zoekt het hele massageheugen naar alle soorten fonts, ook al staan er in de voorkeuren geen mappen aangegeven. Ik heb diverse pogingen ondernomen om het aantal fonts drastisch te verminderen, maar dat heeft niet geholpen.
Ik heb ook begrepen dat "mijnheer" google een soort standaard lettertype heeft ontwikkeld dat universeel bruikbaar zou moeten zijn, het type Noto.
Ik kan er mee leven omdat ik voor mijn doel inmiddels de juiste style weet te vinden.
28
Stel je vragen! / Re: Kleurmanagement en verkeerde kleur jpeg na uploaden
« Laatste bericht door klokke Gepost op 6 juli 2019, 18:28:24 »
Lees ook eens:

in Gimp: - probeer de hexcode te achterhalen van het kleur uit het PSD (Photoshop ?)bestand dat je opende.

https://www.allaboutpc.nl/gimp/hexcode-achterhalen/

Vergelijk dan met wat je in deze link vindt:
 
https://www.rapidtables.com/web/color/Gold_Color.html

En stel dan de juiste kleurcode in voor uw tekst volgens de hexcode gevonden/vastgesteld in Gimp en die, corresponderende, hexcode uit de tabel.

Werkt dat ?
Succes.
klokke.

P.S.
Je zal, als je even zoekt op het internet, ook lezen dat er verschillen zijn in verwerking van foto's van websites, en dat er verschillen zijn tussen sRGB en AdobeRGB ... vandaar wellicht jou probleem. Het zal even zoeken zijn hoe je dit het best aan kan / zal pakken. Een pasklare oplossing heb ik niet, maar het is, misschien, reeds een aanzet tot het vinden van een oplossing.
29
Stel je vragen! / Re: Kleurmanagement en verkeerde kleur jpeg na uploaden
« Laatste bericht door E. Sullock Enzlin Gepost op 6 juli 2019, 14:27:56 »
Las toevallig de handleiding van mijn dochters nieuwe camera en kwam nog iets tegen wat de oorzaak zou kunnen zijn: sRGB versus Adobe RGB. Al hoewel je vermeldt dat het bestand sRGB is zou je eens kunnen controleren of alle programma's sRGB ook als sRGB behandelen en niet als Adobe RGB (of iets anders).
30
Stel je vragen! / Re: Kleurmanagement en verkeerde kleur jpeg na uploaden
« Laatste bericht door E. Sullock Enzlin Gepost op 4 juli 2019, 17:13:20 »
Het is goed dat je hebt gecalibreerd je ziet het verschil namelijk erg goed maar er zijn wat kanttekeningen bij te plaatsen.
Het probleem dat je beschrijft kan ik niet zo een twee drie duiden dus ik doe wat gokjes.

- in Gimp is het correct. Open eens je foto met een ander programma (niet wordpress). Zelfde?
- kijk eens naar de bitdiepte, moet over alle programma's wel hetzelfde zijn.
- wordt het profiel alleen door Gimp gebruikt?? Of ook door je OS?

Het zijn zomaar wat vragen die bij me opkomen.
Pagina's: 1 2 [3] 4 5 ... 10